Probleme mit der Elektronik

Leider kämpfe ich schon fast den ganzen Winter mit der Elektronik.

Nach dem Wieder über 10 Rautenhaus Module dazugekommen sind kämpfe ich mit Problemen.

Meine Weichen Decoder machen immer wieder was sie wollen. Sie Schalten und klicken ohne dass jemand etwas macht. Zudem Schaltet es mir den Fahrstrom nach einigen Sekunden ab.

 

Ich muss gleich im Vorfeld erwähnen, dass sich Herr Walter Radtke von Rautenhaus sehr einsetzt um mir zu helfen. Es besteht ein reger Mailkontakt zwischen uns und die Antworten kommen immer prompt.

Herr Radtke war der Meinung, dass der Trafo den ich zum Speisen der Rautenhaus Komponente zu schwach ist. Leuchtet mir ein, es sind ja mittlerweile auch einige. Also wurde rasch 2 neue Stärkere Trafos Bestell und installiert. Nun sollte laut Berechnung mehr als genug Strom vorhanden sein.

Doch leider blieb die erhoffte Verbesserung aus.

Ein Weiter Tipp ist die Bus-Verbindung nicht in Serie sondern in Sternform zu installieren, dadurch werden die Übergangs Wiederstände verkleinert.

Leider ist der Bus-Verteiler noch nicht bei mir eingetroffen und kann so noch nicht über die Auswirkungen berichten.

 

Ich hoffe dass der Verteiler nächste Woche eintrifft und ich danach keine Probleme mehr habe.

 

Ich werde natürlich weiter berichten.

 

 

 

Ein wenig weiter

Hallo Moba Freunde

 

Seit längerem melde ich mich mal wieder.

Die Zeit vergeht so schnell, dass ich lieber an meiner Anlage baue, anstatt darüber zu berichten.

In letzter Zeit wurde so einiges weiter gebaut. Vor allem sind jetzt über 95% aller Weichen verbaut.

Neu dazugekommen ist der 2 Spurige Südbahnhof und der 6 Spurige Hauptbahnhof.

Um den Bau zu erleichtern wurde der Gleisplan leicht verändert. Theorie und Praxis ist halt doch nicht immer dasselbe.