Problem Gelöst

Seit langem quäle ich mich mit einem Problem mit meiner Modelleisenbahn Steuerung.
Meine Zentrale stellt sich immer wieder ab ohne einen genauen Grund.
Dank der Hilfe von Rautenhaus und den Freunden vom TV Forum konnte jetzt endlich das Problem gelöst werden.

Falls es Euch interessiert empfehle ich den Beitrag im TC Forum zu lesen.
http://www.freiwald.com/forum/viewtopic.php?f=8&t=22579

Danke nochmals an alle die mir bei diesem Problem geholfen haben.

Jetzt geht’s los mit den Autos

Von Anfang an wollte ich fahrende Fahrzeuge auf meiner Anlage und das auch noch PC gesteuert mit allem was es braucht (Blinker, Licht, Bremslicht usw.).
Jetzt habe ich die ersten Fahrzeuge von Faller Carsystem gekauft.
Zwei Reisebusse und ein Feuerwehrauto.
Nach der Bestellung der ersten DC-Car Komponenten und SMD LED habe ich mich an den Einbau gemacht. Die SMD LED sind so klein das ich sie mit der Lupe kaum sah und dennoch mussten zweit Drähte angelötet werden. Für den ersten Reisebus hatte ich ca. 8 Stunden. Aber jetzt hat er funktionierend Scheinwerfer, Rücklichter, Bremslichter und Blinker.
Der eingebaute Mikroprozessor Steuert das ganz und kommuniziert mit dem PC.
Genauer kann ich bei einem späteren Beitrag eingehen.
Bei ersten Test mit dem Faller Fahrdraht hat ergeben es funktioniert aber der etwas Teuer Magnetband ist besser.
Jetzt kommt die Planung und Teilebestellung. Leider ist es sehr mühsam zu diesen Teilen zu kommen das es kein Lieferant in der Schweiz gibt.

Ich hoffe ich kann Anfang 2015 mit dem Bau des Car Systems beginnen.

20141219_202229

20141219_202327

Alle Schienen sind verlegt.

Es ist lange her, seit meinem letzten Beitrag. Aber ich habe meine Zeit lieber fürs Bauen genutzt.

Es ist so weit alle Schienen und Weichen sind verlegt und angeschlossen.

Jetzt heisst es Testen, Testen, Testen, denn später werden kleine Fehler zum grossen Problem. Jetzt könne sie noch einer Masen gut korrigiert werden.

Unten seht ihr noch ein paar Bilder und ein Video.

Die Qualität ist leider nicht so gut aber musste schnell gehen und da musste das Handy herhalten.

20141219_202124 20141219_202126 20141219_202129 20141219_202132 20141219_202134 20141219_202430 20141219_202438

Im Moment Verbaute Elektronik Module

Im Moment Verbaute Elektronik Module

1x Rautenhaus Zentrale RMX7 950 USB
rmx950usb
47x Rautenhaus Flüsterantrieb SLX 864
slx864
4x Rautenhaus Besetztmelder SLX 816

2x Rautenhaus Besetztmaelder SLX 816n

3x Rautenhaus Besetztmelder SLX 818n

 

slx816
2x Rautenhaus Kehrschleifenautomat SLX 805

slx805
1x Rautenhaus Booster SLX 851n
slx851

 

6x Rautenhaus Busverteiler RMX 914

rmx914
3x Titan Trafo
3x Conrad Trafo
1x Uhlenbrock Trafo

Probleme mit der Elektronik

Leider kämpfe ich schon fast den ganzen Winter mit der Elektronik.

Nach dem Wieder über 10 Rautenhaus Module dazugekommen sind kämpfe ich mit Problemen.

Meine Weichen Decoder machen immer wieder was sie wollen. Sie Schalten und klicken ohne dass jemand etwas macht. Zudem Schaltet es mir den Fahrstrom nach einigen Sekunden ab.

 

Ich muss gleich im Vorfeld erwähnen, dass sich Herr Walter Radtke von Rautenhaus sehr einsetzt um mir zu helfen. Es besteht ein reger Mailkontakt zwischen uns und die Antworten kommen immer prompt.

Herr Radtke war der Meinung, dass der Trafo den ich zum Speisen der Rautenhaus Komponente zu schwach ist. Leuchtet mir ein, es sind ja mittlerweile auch einige. Also wurde rasch 2 neue Stärkere Trafos Bestell und installiert. Nun sollte laut Berechnung mehr als genug Strom vorhanden sein.

Doch leider blieb die erhoffte Verbesserung aus.

Ein Weiter Tipp ist die Bus-Verbindung nicht in Serie sondern in Sternform zu installieren, dadurch werden die Übergangs Wiederstände verkleinert.

Leider ist der Bus-Verteiler noch nicht bei mir eingetroffen und kann so noch nicht über die Auswirkungen berichten.

 

Ich hoffe dass der Verteiler nächste Woche eintrifft und ich danach keine Probleme mehr habe.

 

Ich werde natürlich weiter berichten.